QLIK SENSE SISTEM GEREKSINIMLERI

Qlik Sense Sistem Gereksinimleri

 

Platforms
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016

For development and testing purposes only:

  • Microsoft Windows 7 (64-bit version only)
  • Microsoft Windows 8.1 (64-bit version only)
  • Microsoft Windows 10 (64-bit version only)
These operating systems are supported by Qlik Sense. Third-party software may require service packs to be installed.
Processors (CPUs) Multi-core x64 compatible processors

We recommend that you use at least 4 cores per node in a Qlik Analytics Platformdeployment.

Memory 8 GB minimum (depending on data volumes, more may be required)

Qlik Sense is an in-memory analysis technology. The memory requirements for the Qlik Sense products are directly related to the amount of data being analyzed.

Disk space 5.0 GB total required to install
Storage
  • A network file share is required for the storage to be accessible by all servers in the site. In case of a single-server deployment, local disk storage may be sufficient.
  • Sufficient storage is required for the volume of apps and content used in the deployment.
Security
  • Microsoft Active Directory
  • Microsoft Windows Integrated Authentication
  • Third-party security
WebSockets Web browsers and infrastructure components (such as proxies and routers) must support WebSockets.
.NET framework 4.5.2 or higher
Repository database PostgreSQL 9.6

PostgreSQL is included in the Qlik Sense setup by default. However, you can also download and install it manually.

The version of PostgreSQL 9.6 installed with Qlik Sense does not include pgAdmin tools. You can download and install them manually if required.

PostgreSQL is an open source object-relational database management system. It is released under the PostgreSQL license, which is a free and open source software license.

Centralized logging database PostgreSQL 9.6
Internet protocol
  • IPv4
  • IPv6
  • Dual stack (IPv4 and IPv6)
Network The configured hostname must resolve to an IP address on the host machine.
Qlik Management Console(QMC), supported browsers

Microsoft Windows 7, Windows 8.1:

  • Microsoft Internet Explorer 11
  • Google Chrome
  • Mozilla Firefox (requires hardware acceleration, not supported in virtual environments)

Microsoft Windows Server 2012, Windows Server 2012 R2, Windows Server 2016:

  • Microsoft Internet Explorer 11 (not supported on Windows Server 2012)
  • Google Chrome
  • Mozilla Firefox (requires hardware acceleration, not supported in virtual environments)

Microsoft Windows 10:

  • Microsoft Internet Explorer 11
  • Microsoft Edge
  • Google Chrome
  • Mozilla Firefox (requires hardware acceleration, not supported in virtual environments)

Apple Mac OS X 10.11 and 10.12:

  • Apple Safari
  • Google Chrome
  • Mozilla Firefox (requires hardware acceleration, not supported in virtual environments)

CefSharp embedded browser v55 or later (CefSharp allows you to embed the Chromium open source browser inside .Net apps)

QMC, minimum screen resolution Desktops, laptops, and Apple Mac: 1024×768

No mobile or small screen support.

QlikView compatibility It is not possible to install Qlik Sense on a machine with QlikView Server already installed.
Qlik Sense Mobile app iOSsupport
  • iOS 11.2 or later
iOS 11.0 or later is required for SAML authentication.
Qlik Sense Mobile app device compatibility
  • iPad Air 2 or later
  • iPad Pro
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6S
  • iPhone 6S Plus
  • iPhone 7
  • iPhone 7 Plus
  • iPhone 8
  • iPhone 8 Plus
  • iPhone X
Qlik Sense Mobile per-app VPN support Qlik Sense Mobile per-app VPN through Enterprise Mobile Management (EMM) is designed to work with the hardware, iOS versions and Qlik Sense versions listed in this section.

  • Qlik Sense EnterpriseNovember 2017 or later.
  • iPad with iOS version 11.2.2 or later.
  • iPhone with iOS version 11.2.2 or later.
Qlik Sense Mobile app compatibility with Qlik Sense The Qlik Sense Mobile app is compatible with Qlik SenseSeptember 2017 and later releases.

Qlik Sense February 2018 or later is required to reduce the size of apps for download to your iOS device.